Brekeke UC Wiki

システム要件

 

ソフトウェアバージョンの対応表

Brekeke UC Brekeke PBX Tomcat Java MySQL
1.3.1.x – 3.12.x – 9.0.33 – 9.x <Windows>

  • Adoptium (Temurin) 11
  • Oracle Java SE 11

<Linux>

  • OpenJDK 11
  • Oracle Java SE 11
5.7.x, 8.0.x, MariaDB 10.x
1.2.7.x – 1.2.9.x 3.10.x – 3.14.x 9.0.33 – 9.x <Windows>

  • Adoptium (Temurin) 11
  • Oracle Java SE 11

<Linux>

  • OpenJDK 11
  • Oracle Java SE 11
1.2.5.x – 1.2.6.x 3.9.5.8 – 3.10.x 9.0.33 – 9.x <Windows>

  • Adoptium (Temurin) 11
  • Oracle Java SE 11

<Linux>

  • OpenJDK 11
  • Oracle Java SE 11
1.1.7.x – 1.2.4.x 3.8.x – 3.9.5.7 7.x (*1), 8.x, 9.x 8, 11
1.1.1.x – 1.1.6.x 3.6.x – 3.8.x 7.x (*2) 7, 8

*1 – Tomcat 7.0.52 以降

*2 – Tomcat 7.0.42 以降

Yes No
Suggest Edit